RubyGems Navigation menu

blsk_ruby_core_api 0.1.8

Code Skeleton for blsk Service Core

Versionen:

  1. 0.1.8 - June 21, 2018 (9,5 KB)
  2. 0.1.7 - June 18, 2018 (9 KB)
  3. 0.1.6 - June 18, 2018 (8,5 KB)
  4. 0.1.5 - June 18, 2018 (9 KB)
  5. 0.1.4 - June 18, 2018 (8,5 KB)
Zeige alle Versionen (12 total)

Runtime Abhängigkeiten (8):

  • cassandra-driver >= 3.2.2, ~> 3.2.2
  • dry-system >= 0.10.0, ~> 0.10.0
  • dry-validation >= 0.12.0, ~> 0.12.0
  • puma >= 3.11.4, ~> 3.11.4
  • query_builder >= 0.0.4, ~> 0.0.4
  • request_store >= 1.4.1, ~> 1.4.1
  • sinatra >= 2.0.1, ~> 2.0.1
  • sinatra-contrib >= 2.0.1, ~> 2.0.1
  • Development Abhängigkeiten (4):

  • bundler >= 1.16.2, ~> 1.16.2
  • rake >= 2.5.0, ~> 2.5.0
  • rake-test >= 1.0.0, ~> 1.0.0
  • rspec >= 3.7.0, ~> 3.7.0
  • Besitzer:

    Autoren:

    • blsk

    SHA 256-Prüfsumme:

    1bfb9c53556223cb4a230c1b7cb855afc9d9b112f4544bd8b8dbbbe8fc6a39e0

    Downloads insgesamt 11.316

    Für diese Version 1.239

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.3.0

    Links: