RubyGems Navigation menu

blood_contracts 1.0.0

Ruby gem for runtime data validation and monitoring using the contracts approach.

Versiones:

  1. 1.0.0 - August 14, 2019 (10 KB)
  2. 0.2.1 - March 07, 2018 (20 KB)
  3. 0.2.0 - March 07, 2018 (20 KB)
  4. 0.1.0 - February 22, 2018 (10 KB)

Propietarios:

Subida por:

Autores:

  • Sergey Dolganov (sclinede)

SHA 256 checksum:

d9a601f2836d9c31b15476e81464d517c8bde7f1063e0f72cada9352779be972

Total de descargas 5.055

Para esta versión 3.295

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.4

Enlace: