RubyGems Navigation menu

blood_contracts-core 0.4.1

Core classes for data validation with contracts approach (using Either + Writer monad combination & ADT for composition)

版本列表:

  1. 0.4.1 - July 04, 2019 (21.5 KB)
  2. 0.4.0 - July 02, 2019 (21.5 KB)
  3. 0.3.5 - June 21, 2019 (14.0 KB)
  4. 0.3.4 - June 05, 2019 (14.0 KB)
  5. 0.3.3 - June 03, 2019 (14.0 KB)
显示所有 (11 个版本)

所有者:

Pushed by:

作者:

  • Sergey Dolganov (sclinede)

SHA 256 checksum:

c29c4706301fff0824aef15fdc13eb144306126b02ad8a25e74a6697c28c1971

下载总次数 2,531

这个版本 349

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.4

相关链接: