RubyGems Navigation menu

blackwinter-rake-compiler 0.9.2

Provide a standard and simplified way to build and package Ruby extensions (C, Java) using Rake as glue.

Versions:

  1. 0.9.2 - May 05, 2014 (33.5 KB)

Runtime Dependencies (1):

  • rake >= 0
  • Development Dependencies (2):

  • cucumber ~> 1.1.4
  • rspec ~> 2.8.0
  • Owners:

    Authors:

    • Luis Lavena, Jens Wille

    SHA 256 checksum:

    edf890fb9f829ec430efc792cf7e635330a255bdf745daa201b1fd017bd7ad05

    Total downloads 3,053

    For this version 3,053

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.8.7

    Required Rubygems Version: >= 1.8.25

    Links: