RubyGems Navigation menu

bible 1.0.1

This package implements a failry sophisticated Bible verse parser and iterator which will look up the given verse on the web. Three classes are provided for looking up different translations.

Versions:

  1. 1.0.1 - December 12, 2006* (20.5 KB)
  2. 1.0.0 - December 12, 2006* (20.5 KB)

Runtime Dependencies (2):

  • commandline >= 0.7.10
  • highline >= 1.2.1
  • Owners:

    Authors:

    • Justin Bailey

    SHA 256 checksum:

    795942397a9854969cd5b9a9e68c7138f7111e5ae96b9066169b952d68006b4a

    Total downloads 9,741

    For this version 5,327

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: > 0.0.0

    Links: