RubyGems Navigation menu

better_errors 2.10.0.beta1

Provides a better error page for Rails and other Rack apps. Includes source code inspection, a live REPL and local/instance variable inspection for all stack frames.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 2.10.1 - June 14, 2023 (31.5 KB)
  2. 2.10.0 - April 28, 2023 (31.5 KB)
  3. 2.10.0.beta2 - December 15, 2020 (30.5 KB)
  4. 2.10.0.beta1 - December 11, 2020 (30.0 KB)
  5. 2.9.1 - November 05, 2020 (28.5 KB)
显示所有版本 (共 44 个)

Runtime 依赖 (3):

coderay >= 1.0.0
erubi >= 1.0.0
rack >= 0.9.0

Development 依赖 (6):

kramdown > 2.0.0
rake ~> 10.0
rspec ~> 3.5
rspec-its >= 0
yard >= 0

业主:

推送:

作者:

  • Charlie Somerville

SHA 256 校验和:

2bed4cc13b969da79c117d45ba63c985f4566b838e3c221de10f9d8cd1fda23e

下载总量 77,859,267

这个版本 1,789

许可:

MIT

需要的 Ruby 版本: >= 2.0.0

需要的 RubyGems 版本: > 1.3.1

链接: