RubyGems Navigation menu

baza_migrations 0.0.2

Migrations support for the Baza database framework in Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.2 - January 27, 2017 (13,5 KB)
  2. 0.0.1 - January 06, 2016 (13,5 KB)
  3. 0.0.0 - April 18, 2015 (10 KB)

dependencias de Runtime (3):

baza ~> 0.0.20
string-cases ~> 0.0.1

dependencias de Development (10):

bundler ~> 1.0
jeweler = 2.3.3
pry >= 0
rdoc ~> 3.12
rspec = 3.5.0
rubocop >= 0
sqlite3 >= 0
wref = 0.0.8

Propietarios:

Autores:

  • kaspernj

SHA 256 checksum:

1a13cec534c2e65a7f062f6097c62d233409313c6cc231bf37a7f3de8fa6e223

Total de descargas 60.912

Para esta versión 50.914

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: