RubyGems Navigation menu

barista 1.1.0.pre1

Barista provides simple, integrated support for CoffeeScript in Rack and Rails applications. Much like Compass does for Sass, It also provides Frameworks (bundleable code which can be shared via Gems). Lastly, it also provides a Rack Application (which can be used to server compiled code), a around_filter-style precompiler (as Rack middleware) and simple helpers for rails and Haml. For more details, please see the the README file bundled with it.

Versions:

  1. 1.3.0 - July 23, 2012 (22 KB)
  2. 1.2.1 - June 02, 2011 (20 KB)
  3. 1.2.0 - June 02, 2011 (20 KB)
  4. 1.1.0 - June 01, 2011 (20 KB)
  5. 1.1.0.pre1 - April 18, 2011 (19.5 KB)
Show all versions (26 total)

Runtime Dependencies (1):

Development Dependencies (3):

  • jeweler ~> 1.0
  • rr ~> 1.0
  • rspec ~> 2.1
  • Owners:

    Authors:

    • Darcy Laycock

    SHA 256 checksum:

    967cc16110768694d6496312595eae95682905925dbd10e01b32316d11b8d450

    Total downloads 311,366

    For this version 1,330

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: