RubyGems Navigation menu

backup-ssh 4.4.5

Backup is a RubyGem, written for UNIX-like operating systems, that allows you to easily perform backup operations on both your remote and local environments. It provides you with an elegant DSL in Ruby for modeling your backups. Backup has built-in support for various databases, storage protocols/services, syncers, compressors, encryptors and notifiers which you can mix and match. It was built with modularity, extensibility and simplicity in mind.

Versions:

  1. 4.4.5 - August 10, 2020 (81 ko)
  2. 4.4.4 - January 16, 2019 (81,5 ko)
  3. 4.4.3 - January 15, 2019 (81,5 ko)
  4. 4.4.2 - April 01, 2017 (81,5 ko)
  5. 4.4.1 - March 31, 2017 (81,5 ko)
Voir toutes les versions (7)

Dépendances de Runtime (18):

  • aws-sdk ~> 2
  • dogapi = 1.40.0
  • dropbox-sdk = 1.6.5
  • excon ~> 0.71
  • flowdock = 0.4.0
  • fog ~> 1.42
  • hipchat = 1.0.1
  • mail ~> 2.6, >= 2.6.6
  • net-scp ~> 2.0.0
  • net-sftp = 2.1.2
  • net-ssh = 5.2.0
  • nokogiri ~> 1.10, >= 1.10.9
  • open4 = 1.3.0
  • pagerduty = 2.0.0
  • qiniu ~> 6.5
  • thor ~> 0.18, >= 0.18.1
  • twitter ~> 6.0
  • unf = 0.1.3
  • Dépendances de Development (4):

  • rake >= 0
  • rspec = 3.8.0
  • rubocop = 0.48.1
  • timecop = 0.9.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Manuel Meurer

    Total de contrôle SHA 256:

    f18e9faa003bb4d6a8cb557dbac0a429d652d77ed5c180d0104a97b138bcd2db

    Total de téléchargements 10 295

    Pour cette version 1 065

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0

    Liens: