RubyGems Navigation menu

aws_security_viz 0.2.3

Provides a quick mechanism to visualize your EC2 security groups in multiple formats

版本列表:

  1. 0.2.4.pre.alpha.pre.14 - August 15, 2021 (76.5 KB)
  2. 0.2.4.pre.alpha.pre.13 - July 03, 2021 (76.5 KB)
  3. 0.2.3 - July 03, 2021 (76.5 KB)
  4. 0.2.3.pre.alpha.pre.12 - July 03, 2021 (76.5 KB)
  5. 0.2.3.pre.alpha.pre.11 - July 03, 2021 (76.0 KB)
显示所有 (177 个版本)

Runtime 依赖关系 (6):

  • aws-sdk-ec2 >= 1.65, < 1.199
  • graphviz >= 1.1.0, ~> 1.1
  • optimist ~> 3.0.0
  • organic_hash ~> 1.0, >= 1.0.2
  • rexml ~> 3.2, >= 3.2.2
  • rgl ~> 0.5.3
  • Development 依赖关系 (3):

  • bundler ~> 2.2.4
  • rake >= 12.0.0, ~> 12.0
  • rspec >= 3.5.0, ~> 3.5
  • 所有者:

    Pushed by:

    作者:

    • Anay Nayak

    SHA 256 checksum:

    70f40c028a7161babef84f0dd195a64ad7e3ae5dd9687de255e41b3fc0ebe8b2

    下载总次数 169,543

    这个版本 1,484

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    相关链接: