RubyGems Navigation menu

aws-sdk-workspaces 1.40.0

Official AWS Ruby gem for Amazon WorkSpaces. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - July 02, 2020 (39 KB)
  2. 1.39.0 - June 23, 2020 (39 KB)
  3. 1.38.1 - June 11, 2020 (39 KB)
  4. 1.37.0 - May 28, 2020 (39 KB)
  5. 1.36.0 - May 07, 2020 (39 KB)
Show all versions (52 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    edb4d1efea69c16f60cfcdd5d0e6ae3a3ca3cd8c37105609e9bd0ffaa0a70e04

    Total downloads 32,277,088

    For this version 178,189

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: