RubyGems Navigation menu

aws-sdk-simpledb 1.4.0

Official AWS Ruby gem for Amazon SimpleDB. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.19.0 - May 28, 2020 (18.5 KB)
  2. 1.18.0 - May 07, 2020 (18.5 KB)
  3. 1.17.0 - March 09, 2020 (19 KB)
  4. 1.16.0 - October 23, 2019 (17.5 KB)
  5. 1.15.0 - July 25, 2019 (17.5 KB)
  6. 1.4.0 - October 23, 2018 (15.5 KB)
Show all versions (32 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv2 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e1278a0c40b0326a0af453c8e8fc8d43ce567c1ae91608ad788aa366fbca553a

    Total downloads 29,362,260

    For this version 52,592

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: