RubyGems Navigation menu

aws-sdk-simpledb 1.0.0.rc9

Official AWS Ruby gem for Amazon SimpleDB. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.18.0 - May 07, 2020 (18.5 KB)
  2. 1.17.0 - March 09, 2020 (19 KB)
  3. 1.16.0 - October 23, 2019 (17.5 KB)
  4. 1.15.0 - July 25, 2019 (17.5 KB)
  5. 1.14.0 - July 01, 2019 (17.5 KB)
  6. 1.0.0.rc9 - July 31, 2017 (15 KB)
Show all versions (31 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc18
  • aws-sigv2 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    473f7d5bf10d34c5d4e58c98dd1e0eb539569a296a4fc910b8fa81dfc83134bc

    Total downloads 29,230,993

    For this version 502

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: