RubyGems Navigation menu

aws-sdk-sagemakerruntime 1.28.0

Official AWS Ruby gem for Amazon SageMaker Runtime. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.28.0 - December 08, 2020 (13.5 KB)
  2. 1.27.0 - September 30, 2020 (13 KB)
  3. 1.26.0 - September 15, 2020 (13 KB)
  4. 1.25.0 - August 25, 2020 (13 KB)
  5. 1.24.0 - June 23, 2020 (13 KB)
Show all versions (30 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    21243232f1abef6c290b94ae19f2e8a91964ea6e3e6f8c3f4b98b3a8b624a4cb

    Total downloads 35,930,994

    For this version 889,882

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: