RubyGems Navigation menu

aws-sdk-importexport 1.19.0

Official AWS Ruby gem for AWS Import/Export. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.19.0 - May 28, 2020 (18 KB)
  2. 1.18.0 - May 07, 2020 (18 KB)
  3. 1.17.0 - March 09, 2020 (18 KB)
  4. 1.16.0 - October 23, 2019 (17 KB)
  5. 1.15.0 - July 25, 2019 (17 KB)
Show all versions (32 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv2 ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    0377539b44a5548c7bc40a66f6e739cb94848b621d1f32042c3672ff750bf38f

    Total downloads 29,444,578

    For this version 91,689

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: