RubyGems Navigation menu

aws-mfa 0.3.2

Run AWS commands with MFA

Versions:

  1. 0.3.2 - July 20, 2016 (6.5 KB)
  2. 0.3.0 - February 09, 2016 (6 KB)
  3. 0.2.0 - November 07, 2014 (4 KB)
  4. 0.1.1 - October 02, 2014 (4 KB)
  5. 0.1.0 - October 01, 2014 (4 KB)
Show all versions (6 total)

Development Dependencies (3):

  • fakefs ~> 0.6
  • rspec ~> 3.1
  • simplecov ~> 0.9
  • Requirements:

    aws-cli

    Owners:

    Authors:

    • Brian Pitts

    SHA 256 checksum:

    6c444f6daa3cc3f1688ce7644a9eec933d3058ae7bf77d63e13041de63ff1718

    Total downloads 51,430

    For this version 40,499

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: