RubyGems Navigation menu

autotest-growl 0.1.5

This gem aims to improve support for Growl notification by ZenTest's autotest. It comes with a nice colored Ruby icon set and - for now - supports Cucumber by means of a workaround.

Versions:

  1. 0.2.16 - November 02, 2011 (294 KB)
  2. 0.2.14 - October 21, 2011 (294 KB)
  3. 0.2.13 - October 18, 2011 (249 KB)
  4. 0.2.12 - October 17, 2011 (153 KB)
  5. 0.2.11 - September 14, 2011 (153 KB)
  6. 0.1.5 - August 04, 2009 (107 KB)
Show all versions (21 total)

Runtime Dependencies (1):

  • ZenTest >= 4.1.3
  • Development Dependencies (1):

  • hoe >= 2.3.2
  • Owners:

    Authors:

    • Sven Schwyn

    SHA 256 checksum:

    83fac485180beb2c2fde2a8f20a58817a565be3efde9d65d9a14e588c5756483

    Total downloads 507,233

    For this version 3,325

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: