RubyGems Navigation menu

authlogic 6.4.0

An unobtrusive ruby authentication library based on ActiveRecord.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 6.4.3 - December 17, 2023 (49 KB)
  2. 6.4.2 - December 21, 2021 (49 KB)
  3. 6.4.1 - February 22, 2021 (49 KB)
  4. 6.4.0 - December 22, 2020 (48.5 KB)
  5. 6.3.0 - December 18, 2020 (48.5 KB)
Show all versions (96 total)

Runtime Dependencies (4):

activemodel >= 5.2, < 6.2
activerecord >= 5.2, < 6.2
activesupport >= 5.2, < 6.2
request_store ~> 1.0

Development Dependencies (14):

bcrypt ~> 3.1
byebug ~> 10.0
coveralls ~> 0.8.22
mysql2 ~> 0.5.2
pg ~> 1.1.4
rake ~> 13.0
rubocop ~> 0.80.1
scrypt >= 1.2, < 4.0
simplecov ~> 0.16.1
sqlite3 ~> 1.4.0
timecop ~> 0.7

Owners:

Pushed by:

Authors:

  • Ben Johnson, Tieg Zaharia, Jared Beck

SHA 256 checksum:

537ed3abd21eef4d25a6cf527d13e4d37f18ed015f785a0283168d0124f3948d

Total downloads 10,134,850

For this version 161,742

License:

MIT

Required Ruby Version: >= 2.4.0

New versions require MFA: true

Links: