RubyGems Navigation menu

authlogic-oid 1.0.4

Extension of the Authlogic library to add OpenID support.

Versions:

  1. 1.0.4 - July 25, 2009 (23.5 KB)
  2. 1.0.3 - July 25, 2009 (23 KB)
  3. 1.0.2 - July 25, 2009 (21.5 KB)
  4. 1.0.1 - July 25, 2009 (21.5 KB)
  5. 1.0.0 - July 25, 2009 (21.5 KB)

Runtime Dependencies (1):

Development Dependencies (1):

  • hoe >= 1.12.2
  • Owners:

    Authors:

    • Ben Johnson of Binary Logic

    SHA 256 checksum:

    a15226df0835a585e6a111f93bf941b108d135448b63d4d231530afaa0c0bfab

    Total downloads 98,548

    For this version 82,759

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: