RubyGems Navigation menu

atspi 0.10.0

The atspi gem lets you comfortably call the Assistive Technology Service Provider Interface (AT-SPI) on Linux.

Versions:

  1. 0.10.0 - June 26, 2019 (24.5 KB)
  2. 0.9.1 - May 03, 2016 (24.5 KB)
  3. 0.9.0 - May 02, 2016 (23.5 KB)
  4. 0.8.4 - April 30, 2016 (23.5 KB)
  5. 0.8.3 - April 29, 2016 (23.5 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • gir_ffi ~> 0.14.0
  • ruby-dbus ~> 0.11.0
  • Development Dependencies (2):

  • bundler ~> 1.8
  • yard ~> 0.9.12
  • Owners:

    Pushed by:

    Authors:

    • Christopher Aue

    SHA 256 checksum:

    19d5f233a1cc039df07043ce96a9ed0528dcd94682ac4f60cd3759eb1d9715b2

    Total downloads 10,717

    For this version 1,393

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: