RubyGems Navigation menu

asciidoctor-html5s 0.5.1

Semantic HTML5 backend (converter) for Asciidoctor This converter focuses on correct semantics, accessibility and compatibility with common typographic CSS styles.

Versions:

  1. 0.5.1 - July 21, 2021 (37.5 KB)
  2. 0.5.0 - April 24, 2020 (37.5 KB)
  3. 0.4.1 - April 13, 2020 (38 KB)
  4. 0.4.0 - April 06, 2020 (38 KB)
  5. 0.3.0 - March 13, 2020 (36.5 KB)
Show all versions (19 total)

Runtime Dependencies (2):

  • asciidoctor >= 1.5.7, < 3.0
  • thread_safe ~> 0.3.4
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • Jakub Jirutka

    SHA 256 checksum:

    416b7a71d81bd59c556f6ef4a3edbaa50e49d6785619519a5d68eaec3173cbfd

    Total downloads 34,548

    For this version 5,046

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0

    Links: