RubyGems Navigation menu

asciidoctor-csd 0.4.4

asciidoctor-csd lets you write CSD in AsciiDoc syntax. This gem is in active development.

Versions:

  1. 0.4.6 - August 14, 2018 (41 KB)
  2. 0.4.5 - August 13, 2018 (41 KB)
  3. 0.4.4 - August 08, 2018 (41 KB)
  4. 0.4.3 - August 07, 2018 (41 KB)
  5. 0.4.2 - July 08, 2018 (42.5 KB)
Show all versions (16 total)

Runtime Dependencies (2):

  • asciidoctor-iso >= 0.9.0
  • isodoc >= 0.8.0
  • Development Dependencies (11):

  • bundler ~> 1.15
  • byebug ~> 9.1
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • metanorma ~> 0.2.5
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.50
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    91a4fa1ae5a4cb4b0603a7e7057644e98e0cf551d26bd93b3afa67293159d22c

    Total downloads 8,287

    For this version 583

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 0

    Links: