RubyGems Navigation menu

asciidocsy 0.3.0

A Jekyll theme and executable (adxy) for building tech docs.

Versions:

  1. 0.3.0 - September 22, 2021 (1.75 MB)
  2. 0.3.0.pre.rc4 - September 22, 2021 (1.75 MB)
  3. 0.3.0.pre.rc3 - September 22, 2021 (1.75 MB)
  4. 0.3.0.pre.rc2 - September 22, 2021 (1.75 MB)
  5. 0.3.0.pre.rc1 - September 21, 2021 (1.75 MB)

Runtime Dependencies (3):

jekyll-data = 1.1.1
jekyll-liquify = 0.0.2

Development Dependencies (2):

bundler ~> 2.2
rake ~> 12.3

Owners:

Pushed by:

Authors:

  • Brian Dominick

SHA 256 checksum:

498877119e0a959fc61812c2ef7dfa3a7c6cfc5b0c7f5578b5ba64ce37ad69ba

Total downloads 5,631

For this version 1,596

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: