RubyGems Navigation menu

artoo-arduino 1.4.4

Artoo adaptor and driver for Arduino

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.4.4 - July 04, 2014 (26.5 KB)
  2. 1.4.3 - May 26, 2014 (26.5 KB)
  3. 1.4.2 - April 04, 2014 (26.5 KB)
  4. 1.4.1 - February 20, 2014 (26 KB)
  5. 1.4.0 - February 07, 2014 (26 KB)
Show all versions (14 total)

Runtime Dependencies (4):

artoo >= 1.6.0
artoo-gpio >= 0.4.1
artoo-i2c >= 0.5.0

Development Dependencies (3):

minitest ~> 5.0
minitest-happy ~> 1.0.0
mocha ~> 0.14.0

Owners:

Authors:

  • Ron Evans, Adrian Zankich, Rafael Magaña, Edgar Silva

SHA 256 checksum:

74e5d2e960088b84c012eee2272a039b1a201b6c80a644c9eb06e0aec14d2c10

Total downloads 47,788

For this version 5,518

License:

Apache 2.0

Required Ruby Version: >= 0

Links: