RubyGems Navigation menu

arr-pm 0.0.11

This library allows to you to read and write rpm packages. Written in pure ruby because librpm is not available on all systems

Versions:

  1. 0.0.11 - June 15, 2021 (22 KB)
  2. 0.0.10 - April 14, 2015 (15 KB)
  3. 0.0.9 - February 05, 2014 (14 KB)
  4. 0.0.8 - March 21, 2013 (14 KB)
  5. 0.0.7 - March 16, 2012 (13.5 KB)
Show all versions (10 total)

Runtime Dependencies (1):

Development Dependencies (1):

Owners:

Pushed by:

Authors:

  • Jordan Sissel

SHA 256 checksum:

f1ab088421276f446da1971c5071defd1504855ec46e196815fa43cd62d61a9f

Total downloads 33,714,265

For this version 480,070

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2

Required Ruby Version: >= 0

Links: