RubyGems Navigation menu

ar-octopus-master 0.9.2.master

This gem allows you to use sharded databases with ActiveRecord. This also provides a interface for replication and for running migrations with multiples shards.

Versions:

  1. 0.9.2.1 - August 07, 2018 (134 KB)
  2. 0.9.2.master - August 07, 2018 (4.5 KB)

Runtime Dependencies (2):

  • activerecord < 5.2.0, >= 4.0.0
  • activesupport < 5.2.0, >= 4.0.0
  • Development Dependencies (8):

  • appraisal >= 0.3.8
  • mysql2 < 0.5, >= 0.4
  • pg ~> 0.18
  • pry-byebug >= 0
  • rake >= 0
  • rspec >= 3
  • rubocop >= 0
  • sqlite3 >= 1.3.4
  • Owners:

    Authors:

    • Thiago Pradi, Mike Perham, Gabriel Sobrinho

    SHA 256 checksum:

    60184d4b4cdd7d9a7d3961f4014225297f100ba84cae72e2c5663ec933692f6a

    Total downloads 792

    For this version 255

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Required Rubygems Version: > 1.3.1

    Links: