RubyGems Navigation menu

ar-check 0.2.2

Enable PostgreSQL's CHECK constraints on ActiveRecord migrations

Versions:

  1. 0.2.2 - December 05, 2019 (9.5 KB)
  2. 0.2.1 - November 26, 2019 (9.5 KB)
  3. 0.2.0 - July 24, 2017 (10 KB)
  4. 0.1.0 - April 09, 2016 (9 KB)

Runtime Dependencies (1):

Development Dependencies (8):

Owners:

Pushed by:

Authors:

  • Nando Vieira

SHA 256 checksum:

8167279246bb114f4e5f3692ebc936077194cb1991b0e1956cd940f3ab805950

Total downloads 14,477

For this version 1,040

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: