RubyGems Navigation menu

apruve 2.0.11

Easily integrate the Apruve B2B payment network into your ruby-based application.

Versions:

  1. 2.0.11 - October 23, 2019 (23.5 KB)
  2. 2.0.10 - June 06, 2019 (23 KB)
  3. 2.0.9 - April 30, 2019 (23 KB)
  4. 2.0.8 - February 20, 2019 (22.5 KB)
  5. 2.0.6 - December 19, 2018 (22.5 KB)
Show all versions (25 total)

Runtime Dependencies (3):

  • addressable ~> 2.3
  • faraday >= 0.8.6, <= 0.9.0
  • faraday_middleware ~> 0.9
  • Development Dependencies (2):

  • bundler ~> 1.5
  • rake ~> 10.3
  • Owners:

    Pushed by:

    Authors:

    • Apruve, Inc., Neal Tovsen

    SHA 256 checksum:

    9ccb4e87ea6af868901ff51fb316cfeb960d29a485591d506a5e6b09efd7e477

    Total downloads 36,740

    For this version 1,464

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: