RubyGems Navigation menu

app_store_connect 0.23.0

A Ruby interface to the App Store Connect API

Versions:

  1. 0.23.0 - June 16, 2020 (18 KB)
  2. 0.22.0 - June 16, 2020 (18 KB)
  3. 0.21.0 - June 16, 2020 (17.5 KB)
  4. 0.20.0 - February 17, 2020 (17.5 KB)
  5. 0.19.0 - October 26, 2019 (17.5 KB)
Show all versions (27 total)

Runtime Dependencies (3):

  • activesupport >= 6.0.3.1
  • jwt >= 1.4, <= 2.2.1
  • mixpanel-ruby <= 2.2.0
  • Development Dependencies (11):

  • bundler ~> 2.0
  • factory_bot ~> 5.0.2
  • guard-rspec ~> 4.7.3
  • pry ~> 0.12
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop ~> 0.75.0
  • semantic ~> 1.5
  • simplecov ~> 0.16.1
  • timecop ~> 0.9.1
  • webmock ~> 3.6.0
  • Owners:

    Pushed by:

    Authors:

    • Kyle Decot

    SHA 256 checksum:

    084f3c03125efd7f50f4ac8efa64512f04c9137f74081fcf0215fc6105d87469

    Total downloads 33,821

    For this version 188

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: