RubyGems Navigation menu

apimatic_core 0.3.6

The APIMatic Core libraries provide a stable runtime that powers all the functionality of SDKs. This includes functionality like the ability to create HTTP requests, handle responses, apply authentication schemes, convert API responses back to object instances, and validate user and server data.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.3.7 - May 13, 2024 (33.5 KB)
  2. 0.3.6 - April 22, 2024 (31.0 KB)
  3. 0.3.5 - February 15, 2024 (31.0 KB)
  4. 0.3.4 - January 17, 2024 (30.5 KB)
  5. 0.3.3 - January 09, 2024 (30.5 KB)
显示所有版本 (共 12 个)

Runtime 依赖 (4):

certifi ~> 2018.1, >= 2018.01.18
nokogiri ~> 1.10, >= 1.10.10

Development 依赖 (4):

faraday ~> 2.0, >= 2.0.1
minitest ~> 5.14, >= 5.14.1
simplecov ~> 0.21.2

业主:

推送:

作者:

  • APIMatic Ltd.

SHA 256 校验和:

e654151b659592d7996b7d7db50e342d70938505c5addae4a2952806c91b1345

下载总量 105,381

这个版本 3,727

许可:

MIT

需要的 Ruby 版本: >= 2.6

链接: