RubyGems Navigation menu

api_mini_tester 0.1.5

Runs automated REST API based on YAML definition

版本列表:

  1. 0.1.15 - March 18, 2019 (10.5 KB)
  2. 0.1.14 - February 12, 2019 (10.0 KB)
  3. 0.1.13 - January 09, 2019 (10.0 KB)
  4. 0.1.12 - December 28, 2018 (10.0 KB)
  5. 0.1.11 - November 20, 2018 (10.0 KB)
  6. 0.1.5 - September 06, 2018 (8.0 KB)
显示所有 (12 个版本)

Runtime 依赖关系 (5):

  • builder >= 3.0.4, ~> 3.0
  • faker >= 1.8.7, ~> 1.8
  • hash_parser >= 0.0.2, ~> 0.0
  • httparty >= 0.16.0, ~> 0.16
  • liquid >= 4.0.0, ~> 4.0
  • Development 依赖关系 (6):

  • minitest >= 5.11.3, ~> 5.11
  • minitest-reporters-json_reporter >= 1.0.0, ~> 1.0
  • nexus >= 1.4.0, ~> 1.4
  • rubocop >= 0.58.2, ~> 0.58
  • simplecov >= 0.16.1, ~> 0.16
  • webmock >= 3.4.2, ~> 3.4
  • 所有者:

    作者:

    • Jindrich Skupa (@eMan)

    SHA 256 checksum:

    1b7e1f093acd1d26b3af3d33e13eb0a6da87ec00892d57d64fd8f559bec2824b

    下载总次数 17,010

    这个版本 1,463

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: