RubyGems Navigation menu

apache_felix_api_client 0.1.1

API for interacting with an Apache Felix system.

Versions:

  1. 0.1.1 - November 30, 2016 (43.5 KB)
  2. 0.1.0 - November 30, 2016 (22 KB)

Runtime Dependencies (2):

  • json >= 1.8.3, ~> 1.8
  • typhoeus >= 1.0.1, ~> 1.0
  • Development Dependencies (7):

  • autotest >= 4.4.6, ~> 4.4
  • autotest-fsevent >= 0.2.11, ~> 0.2
  • autotest-growl >= 0.2.16, ~> 0.2
  • autotest-rails-pure >= 4.1.2, ~> 4.1
  • rspec >= 3.4.0, ~> 3.4
  • vcr >= 3.0.1, ~> 3.0
  • webmock >= 1.24.3, ~> 1.24
  • Owners:

    Authors:

    • Swagger-Codegen

    SHA 256 checksum:

    ce7e49c13a23b9bb8810c17847d0c1eb4d7c0c63b058dca0b284db453708d066

    Total downloads 2,954

    For this version 1,723

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: