RubyGems Navigation menu

antlr4-native 2.2.1

Create a Ruby native extension from any ANTLR4 grammar.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.2.1 - October 13, 2023 (2.93 MB)
  2. 2.2.0 - May 21, 2022 (2.92 MB)
  3. 2.1.0 - May 12, 2022 (2.92 MB)
  4. 2.0.1 - May 09, 2022 (1.84 MB)
  5. 2.0.0 - January 24, 2022 (1.84 MB)
Show all versions (9 total)

Runtime Dependencies (1):

rice ~> 4.0

Owners:

Pushed by:

Authors:

  • Cameron Dutro

SHA 256 checksum:

bb22148d7d6041d8bc4ae1f1c47bd6ed68535446d0d4e08dea29079f540c1ad7

Total downloads 31,575

For this version 5,462

Licenses:

N/A

Required Ruby Version: >= 0

Links: