RubyGems Navigation menu

andyw8-itunes-library 0.1.4

A Ruby library that makes it easy to dig around your iTunes Library metadata.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.1.4 - August 13, 2023 (6.5 KB)
  2. 0.1.3 - September 14, 2012 (5.5 KB)
  3. 0.1.2 - September 14, 2012 (5.5 KB)

Runtime Dependencies (1):

plist >= 3.7.0

Development Dependencies (2):

rake >= 13.0.6
test-unit >= 3.5.3

Owners:

Pushed by:

Authors:

  • Joshua Peek

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 9,982

For this version 434

Licenses:

N/A

Required Ruby Version: >= 3.0.0

Links: