RubyGems Navigation menu

amqp_helpers 0.2.0

Simple helpers to achieve various AMQP tasks.

Versions:

  1. 0.2.0 - October 18, 2014 (10 KB)
  2. 0.1.0 - October 06, 2014 (9.5 KB)
  3. 0.0.4 - May 23, 2014 (8 KB)
  4. 0.0.3 - May 23, 2014 (7.5 KB)
  5. 0.0.1 - May 23, 2014 (7.5 KB)

Runtime Dependencies (3):

  • amqp ~> 1.3
  • bunny ~> 1.4.1
  • syslogger ~> 1.5
  • Development Dependencies (2):

  • rake ~> 10.3
  • rspec ~> 2.14
  • Owners:

    Authors:

    • Nils Caspar, Raffael Schmid, Samuel Sieg

    SHA 256 checksum:

    7e8e8536b275944e0426bde2ae3ad5a0550fdcc321aa2f8021b888b5e0e080da

    Total downloads 11,034

    For this version 2,620

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: