RubyGems Navigation menu

akamai_api 1.2.0

Ruby toolkit to work with Akamai Content Control Utility API

Versions:

  1. 1.2.0 - August 16, 2017 (51 KB)
  2. 1.1.0 - May 12, 2017 (51 KB)
  3. 0.4.1 - July 10, 2015 (51 KB)
  4. 0.4.0 - May 12, 2015 (50.5 KB)
  5. 0.3.1 - May 06, 2015 (47 KB)
Show all versions (16 total)

Runtime Dependencies (6):

activesupport >= 2.3.9
builder ~> 3.0
httparty ~> 0.13.1
savon ~> 2.5
thor < 2.0, >= 0.14.0

Owners:

Authors:

  • Nicola Racco

SHA 256 checksum:

5f9030079bfd42d059fb267969cd4ce80d4a79b7facd811eddd7d337510291b3

Total downloads 347,543

For this version 3,628

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 2.2.2

Links: