RubyGems Navigation menu

ajax-datatables-rails-alt-api 0.2.2

The goal of this gem is to provide a backwards compatible extension of the ajax-datatables-rails gem that provides an alternate API that reduces duplication.

Versions:

  1. 0.2.2 - April 10, 2020 (12.5 KB)
  2. 0.2.1 - March 31, 2020 (12 KB)
  3. 0.2 - May 30, 2019 (11 KB)
  4. 0.1.3 - May 29, 2019 (11 KB)
  5. 0.1.1 - May 28, 2019 (10.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

Development Dependencies (5):

  • bundler ~> 2.0
  • pry ~> 0.12
  • pry-byebug ~> 3
  • rake ~> 13.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Sean McCleary

    SHA 256 checksum:

    4da09aff837ee8560ddbc28d60b765de11083be70e00b8bdc6ccb2297a52e7a1

    Total downloads 5,227

    For this version 502

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: