RubyGems Navigation menu

agentless-catalog-executor 1.1.0

ACE lets you run remote tasks and catalogs using puppet and bolt.

Versions:

  1. 1.1.0 - January 17, 2020 (30,5 ko)
  2. 1.0.0 - October 08, 2019 (30,5 ko)
  3. 0.10.0 - July 25, 2019 (27,5 ko)
  4. 0.9.1 - April 16, 2019 (26,5 ko)
  5. 0.9.0 - April 16, 2019 (26,5 ko)

Dépendances de Runtime (7):

  • bolt ~> 1.31
  • hocon >= 1.2.5
  • json-schema >= 2.8.0
  • puma >= 3.12.0
  • rack >= 2.0.5
  • rails-auth >= 2.1.4
  • sinatra >= 2.0.4
  • Dépendances de Development (6):

  • bundler >= 1.16, < 3.0.0
  • faraday >= 0
  • rack-test ~> 1.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rubocop ~> 0.50
  • Propriétaires:

    Pushed by:

    Auteurs:

    • David Schmitt

    Total de contrôle SHA 256:

    83ac4e5edc23ad2d1158c4c2e20ce3d9e196fa16d7a4f53ea7299135c2a8a080

    Total de téléchargements 2 545

    Pour cette version 576

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: >= 0

    Liens: