RubyGems Navigation menu

agent_zmq 0.5.0

Acceptance test framework for ZeroMQ applications. Includes some cucumber helpers.

Versions:

  1. 0.5.0 - August 29, 2013 (11.5 KB)

Runtime Dependencies (2):

  • ffi-rzmq ~> 0.9.3
  • rspec ~> 2.14
  • Development Dependencies (3):

  • cucumber ~> 1.3
  • jeweler ~> 1.8
  • rake ~> 10.1
  • Owners:

    Authors:

    • Chris Busbey

    SHA 256 checksum:

    4bf0db470a9688e23eee17b7ffd53bc056beeb1576794b9c70f7ce50bb6f9349

    Total downloads 4,086

    For this version 4,086

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    GPL

    Required Ruby Version: None

    Links: