RubyGems Navigation menu

affirm-ruby 1.2.0

Ruby client library for Affirm.com API

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.2.0 - November 19, 2023 (15 KB)
  2. 1.1.3 - April 30, 2022 (15 KB)
  3. 1.1.2 - November 01, 2021 (15 KB)
  4. 1.1.1 - February 29, 2020 (15 KB)
  5. 1.1.0 - September 04, 2019 (15 KB)
Show all versions (9 total)

Runtime Dependencies (2):

faraday >= 0
virtus ~> 1.0, >= 1.0.0

Development Dependencies (4):

bundler >= 0
byebug >= 0
rake >= 0
rspec >= 0

Owners:

Pushed by:

Authors:

  • Yury Velikanau, Igor Pstyga

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 52,838

For this version 537

License:

MIT

Required Ruby Version: >= 2.1, < 4.0

Links: