RubyGems Navigation menu

ae 1.7.4

Assertive Expressive is an assertions library specifically designed for reuse by other test frameworks.

Versions:

  1. 1.8.2 - February 18, 2013 (29 ko)
  2. 1.8.1 - November 04, 2011 (33 ko)
  3. 1.8.0 - November 04, 2011 (28,5 ko)
  4. 1.7.4 - June 08, 2011 (30 ko)
  5. 1.7.3 - June 06, 2011 (30 ko)
Voir toutes les versions (19)

Dépendances de Runtime (1):

  • ansi >= 0
  • Dépendances de Development (2):

    Propriétaires:

    Auteurs:

    • Thomas Sawyer

    Total de contrôle SHA 256:

    c81da0b0186acccdc4dec23acedd63bc682dc12b31faa8ba8560e540ffff951e

    Total de téléchargements 171 438

    Pour cette version 6 092

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: