RubyGems Navigation menu

administrate-field-carrierwave 0.6.0

A plugin to manage Carrierwave attachments in Administrate

Versions:

  1. 0.6.0 - December 27, 2021 (10 KB)
  2. 0.5.0 - September 02, 2019 (10 KB)
  3. 0.4.1 - April 13, 2019 (10 KB)
  4. 0.4.0 - March 04, 2019 (10 KB)
  5. 0.3.4 - October 23, 2018 (10 KB)
Show all versions (17 total)

Runtime Dependencies (2):

administrate < 1.0.0
rails >= 4.2, < 8

Development Dependencies (6):

guard ~> 2.14
guard-rspec ~> 4.7
guard-rubocop ~> 1.3
rake ~> 13.0
rspec ~> 3.7
rubocop ~> 1.1

Owners:

Pushed by:

Authors:

  • Zooppa

SHA 256 checksum:

8b5e1351be6806d1c81388fcda2e503f1703ee47cdcb4640ea15970dfd25d0fd

Total downloads 128,941

For this version 5,629

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.7.5

Links: