RubyGems Navigation menu

adapter_extensions 1.0.0

Provides various extensions to the Rails ActiveRecord adapters.

Versions:

  1. 1.0.0 - June 20, 2012 (14 KB)
  2. 1.0.0.rc1 - March 03, 2012 (14 KB)
  3. 0.9.5 - December 18, 2011 (12 KB)
  4. 0.9.5.rc1 - June 20, 2011 (11.5 KB)
  5. 0.5.0 - July 25, 2009 (8.5 KB)
Show all versions (12 total)

Runtime Dependencies (3):

  • activerecord >= 3.0.0
  • activesupport >= 3.0.0
  • rake >= 0.8.3
  • Development Dependencies (2):

    Owners:

    Authors:

    • Anthony Eden, Thibaut Barrère

    SHA 256 checksum:

    29bcfe90fae5c94a36086450f3e48700195ed15d4d85cfa98c5986d22e2371f5

    Total downloads 88,101

    For this version 34,350

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: