RubyGems Navigation menu

activerecord-redshift-adapter 0.9.12

This gem provides the Rails 3 with database adapter for AWS RedShift.

Versions:

  1. 0.9.12 - March 30, 2014 (25 KB)
  2. 0.9.10 - January 28, 2014 (24 KB)
  3. 0.9.8 - December 14, 2013 (24 KB)
  4. 0.9.7 - October 10, 2013 (24 KB)
  5. 0.9.6 - September 21, 2013 (24 KB)
Show all versions (11 total)

Runtime Dependencies (4):

  • activerecord >= 3.0.0
  • activesupport >= 3.0.0
  • arel >= 3.0.0
  • pg >= 0
  • Development Dependencies (1):

  • rspec >= 0
  • Owners:

    Authors:

    • Keith Gabryelski

    SHA 256 checksum:

    19b6175ee1bb192c6b4a41cd49728ef29fea5edd4f59dc4a3850c608381ca12c

    Total downloads 408,045

    For this version 356,579

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    New BSD License

    Required Ruby Version: >= 0

    Links: