RubyGems Navigation menu

activerecord-postgres-hstore 0.7.8

This gem adds support for the postgres hstore type. It is the _just right_ alternative for storing hashes instead of using seralization or dynamic tables.

版本列表:

  1. 0.7.8 - December 11, 2015 (14.5 KB)
  2. 0.7.7 - November 19, 2013 (14.0 KB)
  3. 0.7.6 - March 26, 2013 (12.5 KB)
  4. 0.7.5 - February 14, 2013 (12.5 KB)
  5. 0.7.4 - February 12, 2013 (12.0 KB)
显示所有 (23 个版本)

Runtime 依赖关系 (3):

activerecord >= 3.1
pg-hstore >= 1.1.5
rake >= 0

Development 依赖关系 (3):

bundler >= 0
rdoc >= 0
rspec ~> 2.11

所有者:

作者:

  • Juan Maiz, Diogo Biazus

SHA 256 checksum:

9fefbee702adb6fd9a9aa4654dca41686c67b24a5a7640bb860bd185c3a607cb

下载总次数 962,954

这个版本 154,136

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 1.8.7

需要的 RubyGems 版本: >= 1.3.6

相关链接: