RubyGems Navigation menu

activerecord-postgis-adapter 9.0.2

ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, and adds built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 9.0.2 - April 30, 2024 (11,5 KB)
  2. 9.0.1 - October 16, 2023 (11,5 KB)
  3. 9.0.0 - October 06, 2023 (11,5 KB)
  4. 8.0.3 - October 05, 2023 (11,5 KB)
  5. 8.0.2 - May 16, 2023 (11,5 KB)
Mostrar todas las versiones (84 total)

dependencias de Runtime (2):

activerecord ~> 7.1.0

dependencias de Development (5):

benchmark-ips ~> 2.12
minitest ~> 5.4
mocha ~> 1.1
rake ~> 13.0
rubocop ~> 1.50

Propietarios:

Subida por:

Autores:

  • Daniel Azuma, Tee Parham

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 15.519.377

Para esta versión 50.798

Licencia:

BSD-3-Clause

Versión de Ruby requerida: >= 3.0.0

Nuevas versiones requieren AMF: true

Versión publicada con AMF: true

Enlace: