RubyGems Navigation menu

activerecord-postgis-adapter 9.0.1

ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, and adds built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 9.0.2 - April 30, 2024 (11,5 ko)
  2. 9.0.1 - October 16, 2023 (11,5 ko)
  3. 9.0.0 - October 06, 2023 (11,5 ko)
  4. 8.0.3 - October 05, 2023 (11,5 ko)
  5. 8.0.2 - May 16, 2023 (11,5 ko)
Voir toutes les versions (84)

Dépendances de Runtime (2):

activerecord ~> 7.1.0

Dépendances de Development (5):

benchmark-ips ~> 2.12
minitest ~> 5.4
mocha ~> 1.1
rake ~> 13.0
rubocop ~> 1.50

Propriétaires:

Pushed by:

Auteurs:

  • Daniel Azuma, Tee Parham

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 15 764 393

Pour cette version 263 398

License:

BSD-3-Clause

Version de Ruby requise: >= 3.0.0

New versions require MFA: true

Version published with MFA: true

Liens: