RubyGems Navigation menu

activerecord-pg-extensions 0.4.1

Several extensions to ActiveRecord's PostgreSQLAdapter.

Versions:

  1. 0.4.4 - March 18, 2022 (15.5 KB)
  2. 0.4.3 - February 11, 2022 (15.5 KB)
  3. 0.4.2 - October 07, 2021 (15.5 KB)
  4. 0.4.1 - September 30, 2021 (15.5 KB)
  5. 0.4.0 - September 30, 2021 (15.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

activerecord >= 6.0, < 6.2
railties >= 6.0, < 6.2

Development Dependencies (8):

appraisal ~> 2.4
byebug ~> 11.1
pg ~> 1.2
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 1.7
rubocop-rake ~> 0.5
rubocop-rspec ~> 2.3

Owners:

Pushed by:

Authors:

  • Cody Cutrer

SHA 256 checksum:

1740d5869bea12961c06b4a7839de60bcb8a30c8ab08a5fb614dfdbe27ef5e8f

Total downloads 48,343

For this version 1,254

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Links: