RubyGems Navigation menu

activerecord-pg-extensions 0.2.1

Several extensions to ActiveRecord's PostgreSQLAdapter.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.5.4 - October 05, 2023 (11 KB)
  2. 0.5.3 - September 11, 2023 (11 KB)
  3. 0.5.2 - September 07, 2023 (11 KB)
  4. 0.5.1 - September 07, 2023 (11 KB)
  5. 0.5.0 - September 06, 2023 (11 KB)
  6. 0.2.1 - June 22, 2021 (13.5 KB)
Show all versions (16 total)

Runtime Dependencies (2):

activerecord >= 6.0, < 6.2
railties >= 6.0, < 6.2

Development Dependencies (7):

byebug ~> 11.1
pg ~> 1.2
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 1.7
rubocop-rake ~> 0.5
rubocop-rspec ~> 2.3

Owners:

Pushed by:

Authors:

  • Cody Cutrer

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 110,683

For this version 1,681

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Links: