RubyGems Navigation menu

activerecord-jdbcsqlite3-adapter 1.1.2

Install this gem to use SQLite3 with JRuby on Rails.

Versions:

  1. 61.1 - July 29, 2021 java (6 KB)
  2. 61.0 - December 17, 2020 java (6 KB)
  3. 60.4 - July 29, 2021 java (6 KB)
  4. 60.3 - December 17, 2020 java (6 KB)
  5. 60.2 - April 29, 2020 java (6 KB)
  6. 1.1.2 - June 20, 2011 (5 KB)
Show all versions (96 total)

Runtime Dependencies (2):

Development Dependencies (2):

  • hoe >= 2.9.4
  • rubyforge >= 2.0.4
  • Owners:

    Authors:

    • Nick Sieger, Ola Bini and JRuby contributors

    SHA 256 checksum:

    d619fb8583295d27ae595da0d4f9980804a97365584fb2676f689d239f3d28e5

    Total downloads 1,396,343

    For this version 9,754

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: